about summary refs log tree commit diff
path: root/home/bluetooth/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--home/bluetooth/default.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/home/bluetooth/default.nix b/home/bluetooth/default.nix
new file mode 100644
index 0000000..51ecc4a
--- /dev/null
+++ b/home/bluetooth/default.nix
@@ -0,0 +1,10 @@
+{ config, lib, ... }:
+let cfg = config.my.home.bluetooth;
+in {
+  options.my.home.bluetooth = with lib; {
+    enable = mkEnableOption "bluetooth configuration";
+  };
+
+  config =
+    lib.mkIf cfg.enable { services.blueman-applet = { enable = true; }; };
+}