about summary refs log tree commit diff
path: root/home/age/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--home/age/default.nix16
1 files changed, 0 insertions, 16 deletions
diff --git a/home/age/default.nix b/home/age/default.nix
deleted file mode 100644
index 0e2fd13..0000000
--- a/home/age/default.nix
+++ /dev/null
@@ -1,16 +0,0 @@
-{ pkgs, config, lib, ... }:
-let cfg = config.my.home.age;
-in
-{
-  options.my.home.age = with lib; {
-    enable = mkEnableOption "r|age tooling";
-  };
-
-  config = lib.mkIf cfg.enable {
-    home.packages = with pkgs; [
-      age # https://github.com/FiloSottile/age
-      rage # https://github.com/str4d/rage
-      age-plugin-yubikey # https://github.com/str4d/age-plugin-yubikey
-    ];
-  };
-}