about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flake.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 9627d28..86d32c8 100644
--- a/flake.nix
+++ b/flake.nix
@@ -31,7 +31,8 @@
   # Output config, or config for NixOS system
   outputs = { ... }@inputs:
     let lib = import ./nix { inherit inputs; };
-    in {
+    in
+    {
       nixosConfigurations = {
         carmel = lib.mkSystem { hostname = "carmel"; };
         aptos = lib.mkSystem { hostname = "aptos"; };