about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flake.nix10
1 files changed, 0 insertions, 10 deletions
diff --git a/flake.nix b/flake.nix
index 1df7a17..edc3965 100644
--- a/flake.nix
+++ b/flake.nix
@@ -19,7 +19,6 @@
 
     nur.url = "github:nix-community/NUR";
 
-    pre-commit-hooks.url = "github:cachix/pre-commit-hooks.nix";
     flake-utils.url = "github:numtide/flake-utils";
 
     home-manager = {
@@ -67,15 +66,6 @@
           };
         };
 
-        checks = {
-          pre-commit-check = inputs.pre-commit-hooks.lib.${system}.run {
-            src = ./.;
-            hooks = {
-              nixpkgs-fmt.enable = true;
-              shellcheck.enable = true;
-            };
-          };
-        };
         devShell = pkgs.mkShell {
           buildInputs = with pkgs; [
             nixUnstable