about summary refs log tree commit diff
path: root/secrets.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2022-03-01 18:41:17 -0800
committerFranck Cuny <franck@fcuny.net>2022-03-01 18:41:17 -0800
commitdfa51e7fdc740fda3e21709021479f01818f6fda (patch)
tree2048a9a96adc88ec3a147c2c6a6656a8497b8738 /secrets.nix
parentgrafana: provision dashboards (diff)
downloadworld-dfa51e7fdc740fda3e21709021479f01818f6fda.tar.gz
secrets: add a new key and rekey existing keys
Diffstat (limited to '')
-rw-r--r--secrets.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/secrets.nix b/secrets.nix
index ad28fb4..12dc293 100644
--- a/secrets.nix
+++ b/secrets.nix
@@ -3,9 +3,10 @@ let
   users = [ fcuny_aptos ];
 
   aptos = "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIOTcPGaiL+/Mwl8JzLHrBwas7QvWPjix4lnaAA1tw+5t";
-  systems = [ aptos ];
+  tahoe = "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIPxXclyG4KOA0kjWiHqRj6w4XeW6dDClSEraUFuye4O+";
+  systems = [ aptos tahoe ];
 in
 {
   "secrets/network/aptos/wireguard_privatekey.age".publicKeys = [ fcuny_aptos aptos ];
-  "secrets/network/tahoe/wireguard_privatekey.age".publicKeys = [ fcuny_aptos aptos ];
+  "secrets/network/tahoe/wireguard_privatekey.age".publicKeys = [ fcuny_aptos aptos tahoe ];
 }