about summary refs log tree commit diff
path: root/packages/seqstat/default.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2024-03-06 06:29:24 -0800
committerFranck Cuny <franck@fcuny.net>2024-03-06 06:29:24 -0800
commit1e4a5aa09c1c8f43722c9c260f011398799a8e8f (patch)
treecd73e0fb8ba53bd21cee6ccf2dcc85639bbbb93f /packages/seqstat/default.nix
parentset correct git email in the profiles (diff)
downloadworld-1e4a5aa09c1c8f43722c9c260f011398799a8e8f.tar.gz
rename `tools` to `packages` to follow convention
The convention is to use `pkgs` or `packages` for overlays and
definition of custom packages. Since I'm already using `pkg` for go,
I prefer to use `packages` for my scripts.
Diffstat (limited to '')
-rw-r--r--packages/seqstat/default.nix (renamed from tools/seqstat/default.nix)6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/seqstat/default.nix b/packages/seqstat/default.nix
index d7bd169..96cbd40 100644
--- a/tools/seqstat/default.nix
+++ b/packages/seqstat/default.nix
@@ -1,12 +1,12 @@
-{ lib, python3, stdenvNoCC, pkgs }:
+{ lib, python3, stdenvNoCC }:
 
 stdenvNoCC.mkDerivation rec {
   pname = "seqstat";
   src = ./seqstat.py;
   version = "0.1.0";
 
-  buildInputs = with pkgs; [ python3 ];
-  propagatedBuildInputs = with pkgs; [ python3 ];
+  buildInputs = [ python3 ];
+  propagatedBuildInputs = [ python3 ];
 
   dontUnpack = true;
   dontBuild = true;