about summary refs log tree commit diff
path: root/packages/sapi/default.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2024-12-19 12:54:16 -0800
committerFranck Cuny <franck@fcuny.net>2024-12-19 12:54:16 -0800
commitbc40b7e0ad2ef5960b7f1695b4520909252a0e49 (patch)
treef22e9e5001720bbc82055a5d4d3b24077b9647de /packages/sapi/default.nix
parentuse treefmt to format all the files (diff)
downloadworld-bc40b7e0ad2ef5960b7f1695b4520909252a0e49.tar.gz
switch to the newer version of nixfmt
`nixfmt-rfc-style' replaces `nixfmt-classic'. It's actively
maintained, but also changes the style, so this commit touches all the
files in the repository.
Diffstat (limited to '')
-rw-r--r--packages/sapi/default.nix11
1 files changed, 7 insertions, 4 deletions
diff --git a/packages/sapi/default.nix b/packages/sapi/default.nix
index 66df5c0..8a7adbd 100644
--- a/packages/sapi/default.nix
+++ b/packages/sapi/default.nix
@@ -1,11 +1,15 @@
-{ stdenv, fetchurl, lib, ... }:
+{
+  stdenv,
+  fetchurl,
+  lib,
+  ...
+}:
 
 stdenv.mkDerivation rec {
   pname = "sapi";
   version = "1.2.4";
   src = fetchurl {
-    url =
-      "https://artifactory.rbx.com:443/artifactory/generic-rbx-local/sapi-cli/darwin-amd64/v${version}/sapi";
+    url = "https://artifactory.rbx.com:443/artifactory/generic-rbx-local/sapi-cli/darwin-amd64/v${version}/sapi";
     sha256 = "sha256-Il/aqGzxtI84TdUAz4Fvw8RbAgGBZQPN3MZrOitrpVk=";
   };
 
@@ -25,4 +29,3 @@ stdenv.mkDerivation rec {
     platforms = [ "x86_64-darwin" ];
   };
 }
-