about summary refs log tree commit diff
path: root/nix/lib/mkSystem.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2024-12-19 12:50:25 -0800
committerFranck Cuny <franck@fcuny.net>2024-12-19 12:50:25 -0800
commit4d1b99df46f99d87a19e638453d7cf99c39b69d5 (patch)
tree11e46fd76a80db3321433eeaaa37e4d7b3b82cd7 /nix/lib/mkSystem.nix
parentsign using the key from 1password (diff)
downloadworld-4d1b99df46f99d87a19e638453d7cf99c39b69d5.tar.gz
use treefmt to format all the files
Diffstat (limited to '')
-rw-r--r--nix/lib/mkSystem.nix12
1 files changed, 5 insertions, 7 deletions
diff --git a/nix/lib/mkSystem.nix b/nix/lib/mkSystem.nix
index cb581c7..c9c8074 100644
--- a/nix/lib/mkSystem.nix
+++ b/nix/lib/mkSystem.nix
@@ -14,13 +14,11 @@ let
   # NixOS vs nix-darwin functionst
   systemFunc =
     if darwin then inputs.darwin.lib.darwinSystem else nixpkgs.lib.nixosSystem;
-  home-manager =
-    if darwin then
-      inputs.home-manager.darwinModules
-    else
-      inputs.home-manager.nixosModules;
-in
-systemFunc rec {
+  home-manager = if darwin then
+    inputs.home-manager.darwinModules
+  else
+    inputs.home-manager.nixosModules;
+in systemFunc rec {
   inherit system;
 
   modules = [