about summary refs log tree commit diff
path: root/hosts/common/system/default.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2022-03-25 17:19:40 -0700
committerFranck Cuny <franck@fcuny.net>2022-03-25 17:20:05 -0700
commite6852f1cd8fd10c2f06b553f5626e3fc9bd99561 (patch)
tree4fc304ff272fee18e14724f0456c63c593da0aa8 /hosts/common/system/default.nix
parentdocs: add more documentation! (diff)
downloadworld-e6852f1cd8fd10c2f06b553f5626e3fc9bd99561.tar.gz
shell: switch from zsh to fish
why not ?
Diffstat (limited to '')
-rw-r--r--hosts/common/system/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/hosts/common/system/default.nix b/hosts/common/system/default.nix
index 7d8fe9b..f519766 100644
--- a/hosts/common/system/default.nix
+++ b/hosts/common/system/default.nix
@@ -1,4 +1,4 @@
-{pkgs, ... }:
+{ pkgs, ... }:
 
 {
   imports = [
@@ -19,5 +19,5 @@
   };
 
   # It's always useful to have bash around
-  environment.shells = [ pkgs.bashInteractive pkgs.zsh ];
+  environment.shells = [ pkgs.bashInteractive pkgs.zsh pkgs.fish ];
 }