about summary refs log tree commit diff
path: root/hosts/carmel/home.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2022-06-09 09:03:40 -0700
committerFranck Cuny <franck@fcuny.net>2022-06-09 09:33:48 -0700
commit11ec444ec77ec913d0aff34b19a58bb0308904f7 (patch)
tree3ab50a3a0dd3b6516ba485cf0349c6fca888befc /hosts/carmel/home.nix
parentref(sane): move sane's configuration to correct place (diff)
downloadworld-11ec444ec77ec913d0aff34b19a58bb0308904f7.tar.gz
ref(multimedia): move multimedia modules to hosts
Consume the modules related to multimedia applications at the host
level, instead of having a level of indirection with a profile.

Change-Id: I567f0e01cbfe591beaa2e9086e33434402a4a002
Reviewed-on: https://cl.fcuny.net/c/world/+/292
Reviewed-by: Franck Cuny <franck@fcuny.net>
Diffstat (limited to '')
-rw-r--r--hosts/carmel/home.nix9
1 files changed, 6 insertions, 3 deletions
diff --git a/hosts/carmel/home.nix b/hosts/carmel/home.nix
index 231aebd..c7ef977 100644
--- a/hosts/carmel/home.nix
+++ b/hosts/carmel/home.nix
@@ -1,8 +1,8 @@
-{ pkgs, ... }:
-
-{
+{ pkgs, ... }: {
   my.home = {
     packages.enable = true;
+    bluetooth.enable = true;
+    element.enable = true;
     zsh.enable = true;
     git.enable = true;
     go.enable = true;
@@ -10,5 +10,8 @@
     scanner.enable = true;
     tmux.enable = true;
     yt-dlp.enable = true;
+    vlc.enable = true;
+    mpv.enable = true;
+    sublime-music.enable = true;
   };
 }