about summary refs log tree commit diff
path: root/home/wm/default.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2022-04-09 12:22:55 -0700
committerFranck Cuny <franck@fcuny.net>2022-04-09 12:22:55 -0700
commit4e325d70dbd783526f76491e5bbba40fcd6edd5b (patch)
tree87c972254a73ebf296a9137641395a281499e1b9 /home/wm/default.nix
parentadd a few more packages for home/ (diff)
downloadworld-4e325d70dbd783526f76491e5bbba40fcd6edd5b.tar.gz
delete configuration related to colors
Setting colors is hard, and it's an easy way to waste time. The only
color settings I keep are the ones related to waybar, to make sure
it does not look like a Christmas tree. Which means that most
applications are going to use their default theme, and I'm OK with that.
Diffstat (limited to '')
-rw-r--r--home/wm/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/home/wm/default.nix b/home/wm/default.nix
index e862696..27a8bf4 100644
--- a/home/wm/default.nix
+++ b/home/wm/default.nix
@@ -6,7 +6,7 @@ let
       default = builtins.any isActivatedWm relatedWMs;
     };
 in {
-  imports = [ ./sway ./waybar ./mako ./swaylock ./wofi ./gammastep ./theme ];
+  imports = [ ./sway ./waybar ./mako ./swaylock ./wofi ./gammastep ];
   options.my.home.wm = with lib; {
     windowManager = mkOption {
       type = with types; nullOr (enum [ "sway" ]);