about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2024-12-08 15:50:27 -0800
committerFranck Cuny <franck@fcuny.net>2024-12-08 15:50:27 -0800
commitac0ab13688225fc17246ca0fc86c00c02f04105e (patch)
tree63682137f69c0591a7bf2e94e3991aba4db3bd9b /flake.nix
parentfix conflict (diff)
downloadworld-ac0ab13688225fc17246ca0fc86c00c02f04105e.tar.gz
move the configuration for hetzner under machines
Diffstat (limited to '')
-rw-r--r--flake.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index e69d64c..da3fc0a 100644
--- a/flake.nix
+++ b/flake.nix
@@ -78,6 +78,12 @@
         user = "fcuny";
       };
 
+      # a VM running on hetzner cloud
+      nixosConfigurations.vm-hetzner = mkSystem "vm-hetzner" {
+        system = "x86_64-linux";
+        user = "fcuny";
+      };
+
       # my personal MacBook Air
       darwinConfigurations.macbook-air-m2 = mkSystem "macbook-air-m2" {
         system = "aarch64-darwin";