summary refs log tree commit diff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile.PL32
1 files changed, 19 insertions, 13 deletions
diff --git a/Makefile.PL b/Makefile.PL
index ecc2f9f..116eb3b 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -3,19 +3,25 @@ use warnings;
 use ExtUtils::MakeMaker;
 
 WriteMakefile(
-    NAME                => 'jitterbug',
-    AUTHOR              => q{YOUR NAME <youremail@example.com>},
-    VERSION_FROM        => 'lib/jitterbug.pm',
-    ABSTRACT            => 'YOUR APPLICATION ABSTRACT',
-    ($ExtUtils::MakeMaker::VERSION >= 6.3002
-      ? ('LICENSE'=> 'perl')
-      : ()),
-    PL_FILES            => {},
+    NAME         => 'jitterbug',
+    AUTHOR       => q{YOUR NAME <youremail@example.com>},
+    VERSION_FROM => 'lib/jitterbug.pm',
+    ABSTRACT     => 'YOUR APPLICATION ABSTRACT',
+    ( $ExtUtils::MakeMaker::VERSION >= 6.3002
+        ? ( 'LICENSE' => 'perl' )
+        : () ),
+    PL_FILES  => {},
     PREREQ_PM => {
-        'Test::More' => 0,
-        'YAML'       => 0,
-        'Dancer'     => 1.1810,
+        'Test::More'     => 0,
+        'YAML'           => 0,
+        'Dancer'         => 1.1810,
+        'Redis'          => 0,
+        'XML::Feed'      => 0,
+        'DateTime'       => 0,
+        'JSON'           => 0,
+        'Git:Repository' => 0,
+        'YAML'           => 0,
     },
-    dist                => { COMPRESS => 'gzip -9f', SUFFIX => 'gz', },
-    clean               => { FILES => 'jitterbug-*' },
+    dist  => { COMPRESS => 'gzip -9f', SUFFIX => 'gz', },
+    clean => { FILES    => 'jitterbug-*' },
 );