about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flake.nix11
1 files changed, 10 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index f5d6a00..9295dba 100644
--- a/flake.nix
+++ b/flake.nix
@@ -28,7 +28,16 @@
 
         devShells.default = pkgs.mkShell {
           inherit (self.checks.${system}.pre-commit-check) shellHook;
-          buildInputs = with pkgs; [ zola git treefmt lychee just taplo nodePackages.prettier ];
+          buildInputs = with pkgs; [
+            zola
+            git
+            treefmt
+            lychee
+            just
+            taplo
+            nodePackages.prettier
+            awscli
+          ];
         };
       });
 }