about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
authorFranck Cuny <franck@fcuny.net>2024-09-21 11:47:35 -0700
committerFranck Cuny <franck@fcuny.net>2024-09-21 11:47:35 -0700
commitb7844ef752696bd5312160ff0516f238479f5df1 (patch)
treee7e12a7d3413b4e18455a1425d85ea705576ad05 /flake.nix
parentupdate resume (diff)
downloadfcuny.net-b7844ef752696bd5312160ff0516f238479f5df1.tar.gz
update flake
Diffstat (limited to '')
-rw-r--r--flake.nix11
1 files changed, 10 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index f5d6a00..9295dba 100644
--- a/flake.nix
+++ b/flake.nix
@@ -28,7 +28,16 @@
 
         devShells.default = pkgs.mkShell {
           inherit (self.checks.${system}.pre-commit-check) shellHook;
-          buildInputs = with pkgs; [ zola git treefmt lychee just taplo nodePackages.prettier ];
+          buildInputs = with pkgs; [
+            zola
+            git
+            treefmt
+            lychee
+            just
+            taplo
+            nodePackages.prettier
+            awscli
+          ];
         };
       });
 }